¿Por qué Claymore, Afterburner o GPU-z no muestran mi temperatura?

Uno de los problemas que tuve al montar mi primer RIG fue que ningún programa de monitoreo de temperatura o incluso los mineros me mostraban este dato. Por supuesto que la situación no me gustaba para nada, ya que siempre leía que es muy importante no dejar alcanzar altas temperaturas a los GPU para que su tiempo de vida fuera mayor.

Investigando un poco por internet encontré 2 cosas que pueden influir en esto, las razones no las tengo claras, por lo que pude leer esto afecta a las GPU AMD sobre todo, sin embargo les dejo un par de tips por si están en la misma situación.

Video obBoard

La primera solución es desactivar el video onBoard (Video integrado en nuestras MOBO), por algún motivo, si este está encendido no va a ser posible tomar las lecturas de los sensores de nuestras GPU, esto afecta sobre todo a las placas MSI.

Para deshabilitar el video integrado, solo debemos iniciar nuestro RIG y entrar a la configuración de la Bios, desde allí seguro encontraremos la opción muy rápido, varia entre fabricantes y modelos pero por lo general es muy fácil de identificar.

Conectar un monitor

Esta solución es más extraña, si no tenemos un monitor conectado aveces puede no tomarnos los valores, la solución es muy sencilla, conectemos un monitor, sin embargo para los que tenemos RIG Headless (RIG sin monitor) es un poco complicado ¿Cómo hacemos en este caso? sencillo, podemos utilizar un adaptador HDMI  a VGA con lo cual quedará resuelto.

Espero que esto los ayude.

(Visited 1.039 times, 1 visits today)
Ayúdame a seguir con el blog:

BCN: 295GWK8DKu6Vs8Sv3rqz4r5gpcxeDN74J9FG3kyRb2Coh7t1vXcBvXqf15WUNCixYpRzLtUiQNXcYKMGBhs77q94AhvqN41
EXP: 0xF3EE8E0fE393Ab0bC161eB0E2adE706377f1964A
ETH: 0x87eB2C41aa1caD43f45351e94F2C703C199609f1
BTC: 1JNi5bHpm1nmWzhKRMDdgPW4JcJk981QFj
26bc738b7cb5bab7abd74dc60e0945faJJJJJ
chat